PDA

View Full Version : yup...think its bricked!


amassere
11-10-2008, 07:53 PM
Hey guys and gals!

Im hoping you can help!
Situation: Device ERROR 377

1) Connected to PC, executed DM, APP loader, can see the device, then i load new OS, it completes first step (erase application and loads)..when it comes to Reconnecting JVM, it fails. I look at my bberry screen and its back to error 377

2) used jl cmdr, cant open port

3) javaloader -usb wipe , cannot open port

I dont know what now!!! Please Help!

announce
11-10-2008, 08:07 PM
Wirelessly posted

Search the web to find how to fox a "nuked/bricked" blackberry

amassere
11-10-2008, 09:42 PM
It connects to app loader.

1 step) Load JVM and system software -> COMPLETE
2 step) Wait for device initialization -> FREEZES

My phone restarts but doesnt load OS, it just gets stuck on error 377

*I tried what you suggested found some tips on sister sites.

Thatzmister2u
11-10-2008, 10:46 PM
I don't think it's bricked.



Start here and it may take 10 or 12 tries it needs to be the right timing in reboot sequence.

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ (http://www.blackberryfaq.com/index.php/What_to_do_next_if_Jl_Cmder_will_not_connect_and_wipe)

Good Luck!

E-

John Clark
11-11-2008, 01:18 AM
The blackberry.com website doesn't even list that error.

amassere
11-11-2008, 11:22 AM
i tried! i tried! i tried! i dont know if a lack of battery power could be the problem..
i need to find another unit to charge the battery