PDA

View Full Version : 8700c suddenly not getting service


mdetardo
11-10-2008, 08:44 PM
So last night my 8700c started showing the "SOS" symbol in the top right. After several restarts the problem has persisted all day today. I tried my SIM card in my backup phone and it works fine. It seems as though the arrows that typically show up in the top right corner when recieving/sending info are now limited to just a smaller blinking outgoing arrow. Also aside from not being able to make calls/send text messages there seems to be no problems with the functionality of the phone.

Does anyone have an ideas on a solution? Thanks!

mdetardo
11-11-2008, 04:29 PM
Bump?

I'm still having the problem! Any help? Please!

hitman0118
11-13-2008, 10:23 AM
im dealing with the same problem now, i can only receive sms and calls when im outside my house or establishments, but when i go indoors, sos starts bugging my phone up, im using a 4.2.1.101 then my first boot on that version i got a sim card rejected, did several wipes but then again still no effect, looking to downgrade my OS or something.

chagan
11-13-2008, 10:41 AM
Did you port these numbers from a different carrier or device. When I ported my numbers from AT&T to VZW, and the VZW devices became active, the AT&T devices displayed the SOS that you are describing. In any case a call to your provider is probably in order. Sounds like a SIM card/device assignment issue.

hitman0118
11-19-2008, 02:39 PM
yeah, talked already to my service provider, they are suggesting that i get my sims upgrade the soonest or its bye bye...this started out when i updated from 4.1...to 4.2 something which gave me a sudden simcard rejected then the sos following it. i can use it anytime outdoors but i have to change phones when i get home or inside an establishment where i used to have a strong signal on my berry.