PDA

View Full Version : 8830 current OS


Lexberry
11-11-2008, 04:38 PM
I am new here. Need to find out my BB 8830 Sprint has v4.2.2.196 & DM is v4.2.2.12. Does one have to run the same versions on BB and DM or can I use DM 4.5 with 4.2 on handheld. Thanks

akosnitzky
11-11-2008, 04:53 PM
Wirelessly posted (Verizon 8830)

No you do not. They are independent of one another. So you can use your 4.2 handheld with 4.5 DM