PDA

View Full Version : Problem backing up Profiles on 8830


PHLwok
11-17-2008, 07:27 PM
Greetings. Every time Desktop Manager tries to do an automatic backup or I try to manually back up my 8830, it errors out with an "Error backing up database(s)." I was able to narrow the problematic DB down to the Profiles database, which is grayed out in the advanced Backup & Restore view, so I can't clear the DB.

Is there anyway to fix this without a device wipe?

PHLwok
11-19-2008, 11:41 AM
Update: I was able to fix this - the profiles DB corruption was apparently caused by the WSJ reader I previously had on there. Here's how I fixed it:


Back up all databases other than the "Profiles" using the Desktop Manager Backup and Restore Advanced view.
Since the Profiles DB was grayed out (“Databases that are unavailable in the list have been configured for wireless synchronization or wireless backup and are read-only. You cannot restore or clear them.”) I had to go to Options > Advanced Options > Service Books, select the Desktop [SYNC] service book and delete it.
Back in the Desktop Manager, refresh the handset DB list; Profiles should no longer be grayed out. Clear the DB.
Restore the Service Books DB from your local system. (The handset may want to reboot, resending the service books didn't restore this one, I actually had to restore the DB.)
Be sure all's well.
Recreate custom profiles.
Backup the handset.

MyPearl
11-26-2008, 03:11 PM
i have been having this problem for more than 6 months. DM does not like to backup my profiles. It is something to do with applications we are installing that alter the profile so you can control them from your main profiles. I am thinking one of these:

Beejive IM
Simulsays Simulink voice mail
Facebook

anyone has any of them installed and is experiencing the profiles issue?

PHLwok
11-28-2008, 04:27 AM
Pretty sure it's not BeejiveIM - I'm using that successfully, and it has not recorrupted my profiles DB. Don't use the other two apps.

mkatwilder24
12-23-2008, 06:19 PM
It's Simulsays. That one gave me problems.

akosnitzky
12-24-2008, 02:16 PM
Interesting, I thought the profile problem was unique to the .77 build.

It seemed to relate to when you imported certain items such as ringtones.