PDA

View Full Version : Browser Not Working Correctly


mclayp
12-20-2008, 02:29 PM
My browser works, but I get the message "Your device does not currently have any browser configuration service book entries. "Please contact your service provider to enable browser" just when I try to pull up google and yahoo. I can go to ESPN and Ebay but I get the above message when I try to pull up Yahoo or Google on my browser. Can anyone help??

Dubdub
12-20-2008, 04:57 PM
Do you have a bb data plan?

Have you resent the service books and pulled the battery?

mclayp
12-20-2008, 06:02 PM
I pulled the battery...How do I resend the service books?

SteveO86
12-20-2008, 06:29 PM
Options -> Advanced Options -> Host Routing Table when in there hit the menu key and choose "Register".

Alternately you can login to you BIS Account and re-send them from there.
https://bis.na.blackberry.com/html?brand=vzw

mclayp
12-20-2008, 08:25 PM
Thanks so much

dancoleman
12-20-2008, 08:36 PM
I'm having a similar problem, google maps work but the browser won't do anything but give me the message about service books. There appear to be tons of host routing tables and numerous service books so I'm not sure what is going on.

The only configuration change I've made is installing a micro-SD card. I'm going to try removing the microSD card to see if that helps.

I registered the blackberry under advanced options/host routing tables but that didn't help.

any thoughts? thanks!

treyk1
12-21-2008, 01:17 PM
I had a browser problem...wouldn't load websites, wouldn't goto any bookmarks but COULD goto today's history ONLY and browse normally, but nothing beyond today. I tried the advice above and did options/A. Options/H.Routing Table/resend and all appears to be O.K.
Thanks for sharing your knowledge.

FF2
12-21-2008, 05:11 PM
Did Verizon do something to the 8830 or a more generic problem.

I, too, got the No Browser message. Had to use computer, verizon-BB logon to resend service books to restore it just a bit ago. It has not disappeared like that since the first week I got the phone last January.

KCiKees
12-26-2008, 08:52 AM
With BB 8330 Verizon go to Email Settings

You log into BlackBerry Internet Service automatically

Go to the Settings group and select Service Books and hit it.

It's all just 3 clicks away to be solved.