PDA

View Full Version : Need Help


dshipmon
12-20-2008, 10:43 PM
I just updated my desktop software to v4.6. I am trying to synchronize and I get an error message "Intellisync unknown error reported". What am I doing wrong? I am still running OS 4.22.170 and I am getting ready to upgrade to 4.5 but I want to make sure the desktop software is working fine. Everything else transferred over from my older desktop software.

Dubdub
12-20-2008, 11:03 PM
Assuming you are trying to sync with Outlook? What version of Outlook do you have?

Was the sync working previously with the older version of DM? If it ain't broke, don't try to fix it, IMHO. So revert to the older version of DM.

dshipmon
12-20-2008, 11:07 PM
Assuming you are trying to sync with Outlook? What version of Outlook do you have?

Was the sync working previously with the older version of DM? If it ain't broke, don't try to fix it, IMHO. So revert to the older version of DM.

I am using outlook 2007 and yes it was working with the older version. It's not a matter of it being broke or not. It's an upgrade and I would like to take advantage of the new upgrade features. I'm sure there is a better answer than "revert to the older version of DM". Sorry

SteveO86
12-20-2008, 11:30 PM
Which version of the Desktop Manager were you running prior to 4.6?

There hasn't been any major change in the Desktop Manager since 4.2.2/4.3 and the main difference has been the look and the addition of the Media Sync option, which is a seperate download.

dshipmon
12-20-2008, 11:46 PM
Which version of the Desktop Manager were you running prior to 4.6?

There hasn't been any major change in the Desktop Manager since 4.2.2/4.3 and the main difference has been the look and the addition of the Media Sync option, which is a seperate download.

It was 4.2. Yes, the look of 4.6 is nicer. Don't I need the updated DM when I upgrade to O.S. 4.5?

SteveO86
12-21-2008, 12:19 AM
No, you actually don't need the updated DM, if you want the latest greatest, give DM 4.5 a try.

I've used DM 4.2.2/4.3/4.5 with Outlook '07 so far without any problems.

dshipmon
12-21-2008, 12:23 AM
No, you actually don't need the updated DM, if you want the latest greatest, give DM 4.5 a try.

I've used DM 4.2.2/4.3/4.5 with Outlook '07 so far without any problems.

Yes, I will try that tomorrow. It's getting late.