PDA

View Full Version : Can't send or receive emails


freehat
12-23-2008, 04:02 PM
Hello - I am getting the "Transaction error: failure at service" message when I try to send emails.

I have seen the post on various help sites guiding people to the article from blackberry help that provides various causes and solutions for this (cannot post the link).

Unfortunately, I am unable to follow these instructions.

I am not on a BES currently, only BIS. And there is no DESKTOP book listed on my list, which is what the guide asks me to delete.

I just switched from a pearl to a Bold (using the device change wizard), the email loaded all my previous email but never anything new. The last and only new email I received was the blackberry registration email. My desktop manager is version 4.5

Not sure what to do. Calling AT&T is always a waste of time for technical issues. Anyone heard of any solutions to this that are different from the previously posted steps?

I'd appreciate any help.

Thanks,
Freehat

aiharkness
12-23-2008, 04:04 PM
Wirelessly posted (8820)

First thing, try a hard reset if you haven't already. Pull battery for 30+ seconds.

CO_BBTechie
12-23-2008, 04:09 PM
Sounds like you haven't yet changed the PIN associated with your BIS account. Go through the personal email setup on the new device. It should notice you are on a different device and ask if you wish to change the PIN to the device you are on.

Alternately, login to your BIS site, and change your PIN/IMEI numbers there.

aiharkness
12-23-2008, 04:19 PM
Wirelessly posted (8820)

I'll bet CO_BBTechie called it correctly.

freehat
12-23-2008, 04:26 PM
@<hidden>

Thank you! Yes, that worked just fine. I figured that was all set up when I restored the device.

Thanks again for the tip :)

CO_BBTechie
12-23-2008, 04:29 PM
It's frequently overlooked. You're welcome :-)

Coats123
03-10-2009, 01:06 AM
CO_BBTechie

Greetings! We have experienced this same error. One of our users reported that he received the error "Transaction error: failure at service" whenever he tries to send mails from his handheld. He had to send the message several times before it pushes through. We have a BES for Domino. Domino is 8.0.1. Blackberry MAnager is 4.1.5.26.

Could you give us an advise? Thanks in advance!