PDA

View Full Version : Running Out Of Options


dnnguyen69
12-26-2008, 07:27 PM
Hi,
I just got my BB Curve 8310 off of ebay(new in box). I already had desktop manager 4.6 installed on my computer for my wife's curve 8310 on there. I get a " USB device not recognized...USB device has malfunctioned and windows does not recognize it." Everything on the phone works fine, downloading themes ota, memory card, etc., except I can't get my computer to recognize it. I've already done the following:

*installed and removed several versions of DM 4.6, 4.3, 4.2 and even just the usb drivers.
* talked to Rim BB support for 2 hours,(made me do the same thing) told me that my usb port is defective, but they can't replace because it's unlocked phone.
* took it to BBrepairs in Houston to replace usb port. They checked it out and said there is nothing wrong w/ the usb port, it works fine with their DM on their computer.

So I took it home, hook it up to my computer again, and it works, it recognizes it!!!

I install device software 4.5 on the phone, taking out the xml.file, everything works great. I leave it connected to the computer to charge for 15 minutes, I come back and there's a white screen and it reboots. Now it says the same thing again...Usb not recognized.

I've just "wipe" the device today and now it's back to version 4.2 thinking that might do it and no dice.

Please help!! I love my Blackberry but this is driving me crazy!!

Much thanks.

zerog46
12-26-2008, 07:41 PM
Try this with your BB: http://www.blackberryforums.com/general-8300-series-discussion-curve/164898-latest-os-8310-4-5-0-152-4-5-0-110-multilanguage.html

Follow the instructions, don't use the DM for the upgrade. After that delete DM 4.6 and install 4.7.

JSanders
12-26-2008, 07:59 PM
If loading the new OS as advised above does not help, I would seriously consider returning the device to the seller as defective.

For one thing, unlocked BlackBerrys don't come "new in the box". Someone had to take it out to unlock it.

dnnguyen69
12-26-2008, 08:15 PM
Yeah,
That didn't work either. The app. loader just says that it cannot find device.
It only gave me two option to connect, com1 and com3.

I unlocked the phone myself and like I said, everything on the phone works great except for the connection.

After I did the handheld wipe it still shows that I have version 4.5 on there wasn't it supposed to "wipe" out everything to it's original condition?

JSanders
12-26-2008, 08:19 PM
Did you do a Options > Security wipe?

All that does is wipe personal data, contacts, messages, etc., not the OS, not to factory reset condition.

You will need to use JLCmder to wipe (as in formatting a hard drive on a PC). Find it in the FAQ site here, first section.

Did you use an unlocking service to unlock (a code), or use the MFI multitool software?

dnnguyen69
12-26-2008, 08:32 PM
Yeah,
I didn't use the JLCmder because it requires a usb connection, and that's my problem. LOL

It seems to be a common problem because I found a few instances on this board w/ no resolution and some cases on other boards w/ the exact same problem still w/ no resolution.

Oh, I ordered the code from online and used it, I did the same thing for my wife's phone and hers works fine. I might have to take it back to that repair shop because whatever they did to diagnose about the usb port, it worked after that.

JSanders
12-26-2008, 08:36 PM
That is honestly strange. You have tried a different USB cable? Can you try a different PC?

dnnguyen69
12-26-2008, 08:43 PM
Yes,
I've tried three different cables. I've tried going into device manager and making sure the usb ports are all full powered.

I've plugged it up to a different computer, and it says on there that it recognized that it's a Rim Blackberry but then it still says unrecognized usb device...strange. When I plug my wife's bb in there it recognizes it right away.

My brother was giving me grief because he said that I already had it set up for 4.5 on the phone, why did I go and screw it up, and that he hardly ever uses the Desktop Manager.LOL

But my whole thing was that I wanted to use the blackberry to all its capabilities, that was the whole point of buying it, right?

zerog46
12-26-2008, 09:27 PM
Yes it is, when your brother has a problem with his and he doesn't have a back up he will regret it.

Not using a USB Hub right.

zerog46
12-26-2008, 09:28 PM
I would try to unistall the DM and every instance, including the settings. Re-start and try to use DM 4.7. Are you running Vista by chance.

dnnguyen69
12-26-2008, 09:56 PM
No I'm running xp. I'll try it, but funny thing when I was talking to the Rim Blackberry support guy he said that 4.7 DM was only for the Bold...and that there was no 4.5 for AT&T yet and if I installed it there would be issues down the line. Was he messing with me?

zerog46
12-26-2008, 10:11 PM
Any DM works with any BB. I have been using it with My 8330 for a few months now, no problems.

https://www.blackberry.com/Downloads/entry.do?code=A8BAA56554F96369AB93E4F3BB068C22

JSanders
12-26-2008, 10:16 PM
Rim Blackberry support guy he said that 4.7 DM was only for the Bold...and that there was no 4.5 for AT&T yet

I'd love to know what these guys are smoking.

JSanders
12-26-2008, 10:22 PM
Not using a USB Hub right.

x2! And no front USB port, or monitor port. Rear USB ports only.