View Full Version : 4.3 will work but not 4.5

12-27-2008, 07:54 PM
When i tried to install AT&t's 4.5, it bricked my phone because it was unable to connect during a multi stage load operation. i tried everything, but the only way to fix my phone was to install 4.3 again. it seems when i install 4.3, i dont get the error but when i install 4.5 i do.

now i dont wanna install 4.5 cuz i know its gonna brick my phone again but i really want it.

anyone know how i can solve this?

12-27-2008, 08:01 PM
What version of desktop manage are you using.

12-27-2008, 09:14 PM

12-27-2008, 11:06 PM
You could try un-installing and re-installing the device OS and try using Desktop manager 4.5.

There is an FAQ article for wiping the device with JL_CMDer that might be a good avenue to go down.

12-28-2008, 01:59 AM
This happens if your phone is plugged into a USB hub. Upgrading the phone requires a lot of juice, so you need to plug your USB cord directly into a USB port on the computer...not through a hub. I was having the same problem.

12-28-2008, 11:41 AM
I've always used a powered hub and have been fine.

12-28-2008, 03:17 PM
yeah thats what i was doing at first but now im connecting it directly to the computer via USB in the back of the comp.and it still happens..

12-28-2008, 05:32 PM
I had an issue with a powered hub with my ThinkPad - I then just plugged the cable straight into the laptop and it worked fine...just my 0.02$

12-31-2008, 12:13 AM
any other suggestions?