PDA

View Full Version : Is anything wrong with the yahoo mail new-message-indicator?


Bio
02-06-2009, 09:40 PM
I have three emails set up on my blackberry. One of them is a yahoo, and instead of the generic email folder, it shows the one with the yahoo logo on it. Unfortunately, unlike the other two, it does not show the new message indicator (red star) when it receives a new email. Does anyone else have this problem? How to fix it?

zerog46
02-06-2009, 09:44 PM
Have you tried a battery pull, leave it off for a few mins.

Bio
02-06-2009, 09:50 PM
Yeah, I've tried more than that, a whole device wipe... Still doesn't work.
Does it actually work for anyone here? I wonder what it is. The other two emails get the indicators just fine.

jrice8002003
02-06-2009, 11:29 PM
yep, works great for me. shows the red "new message" indicator and everything. try re-sending service books via your BIS log-in

HalconNocturno
02-06-2009, 11:35 PM
Wirelessly posted (BlackBerry Curve 8320)

Try changing the theme

Bio
02-07-2009, 09:27 AM
Like I said, the battery pull didn't work. Changing the theme didn't work either. I tried resending the service book before and after changing the theme, plus a battery pull, still nothing. It's really frustrating.

Bio
02-07-2009, 09:28 AM
By the way, just to experiment, I deleted all emails, then wiped the device. After that, before I changed anything on the handheld, I set up the yahoo account again. Didn't work either.

Bio
02-07-2009, 09:34 AM
I set up another yahoo account on the blackberry, and that icon for the new on doesnt show the new message indicator either. Resent the service books, the other two email folders showed the indicator, the two yahoo ones did not.