PDA

View Full Version : error message


gerard o keeffe
02-12-2009, 05:05 PM
this message keeps coming up on my storm have to remove and reinsert my battery to get working Uncaught exception:net.rim:device.api:system.db objectgroupreadonlyexception

Dubdub
02-12-2009, 06:14 PM
Is there an error number that goes with it? Something like 402 maybe?

chriskeeble
03-02-2009, 05:20 AM
I am seeing the same error message, and it appears reasonably frequently - enough to be irritating. Usually it happens when I go to access the phone (never the calendar).

@<hidden> Dubdub: There is no error number.

Repeatedly pressing the OK button on the error message eventually makes it disappear (perhaps 20-30 presses), but I then know it is probably going to reappear next time I access the phone.

It appears the only way to clear properly is to remove and reinsert the battery.

For anyone who is reading this, I am using BES and am on Vodafone UK.

I have tried setting the phone to display the phone key pad instead of call log to see if that helps, and thought it did but then experienced the problem again, so set it back again. Inconclusive.

I hope someone can help pin this problem down and resolve.

jamsjar
06-25-2009, 10:38 AM
My profile needs updated - I'm using the 8900 curve

I'm seeing the same problem and message. First happened this morning and has recently happened twice in the last hour.

I was entering a calendar reminder the first time and saving a contacts the 2nd and 3rd.

Has anyone found a reason/solution yet?

I've had the handset for over a month now and haven't experienced this until today.

Dubdub
06-25-2009, 10:55 AM
I did a search in Google and on here. Here is one link. Suggest you use the search function and see if you find a solution.

http://www.blackberryforums.com/rim-software/82153-uncaught-exception-net-rim-device-api-system-objectgroupreadonlyexcep-tion.html