PDA

View Full Version : No longer getting emails.


ssperl
10-22-2005, 03:28 PM
I have BB 7100G it was working fine, IT upgraded the storage for my outlook email and ever since then I have not received any emails I can do SMS and MMS but nothing else. I think it may be something on the server end, but they(IT) doesn't think so. Any advice? I did search the threads and found something close but not the same thing. :bb:

lalainohio
10-23-2005, 02:42 PM
Try to take out your battery and put it back in... rebooting usually helps.

ssperl
10-23-2005, 08:13 PM
Thanks, but I have tried that 3 times, I should have put that in the email sorry.

DSS597
10-23-2005, 08:26 PM
You already know it's something the I.T. department did. They (I.T.) departments are all the same. Ha, ha.

musicman198
10-24-2005, 10:05 AM
by chance did you update your password for your exchange account. If so, you have to updated that on your bb.

Geo81
10-24-2005, 10:54 AM
Do your contacts and calendar update....

if so then send your self a new service book..

nivram
10-25-2005, 09:12 PM
Resend service book to the handheld.

blistered thumbs
10-25-2005, 11:51 PM
if none of the above advise worked for you......also make sure you have all caps NXTL this should let you know if something is not working. if you have any lower case (nxtl) you should call into BB support for trouble shooting

Zro
10-26-2005, 11:44 AM
If this is on a BES then it's quite possible that the IT dept has to run the handheld cleanup utility.

If this is on a BIS account, remove the integration and add it back.

NJBlackBerry
10-26-2005, 11:47 AM
if none of the above advise worked for you......also make sure you have all caps NXTL this should let you know if something is not working. if you have any lower case (nxtl) you should call into BB support for trouble shooting

If you have a 7100g (in the original post) and it shows NXTL you have a brand new never before seen BlackBerry. NXTL is for Nextel only device. The 7100g (read the original e-mail) will show gprs or GPRS.

Dutch
10-27-2005, 06:32 PM
I'm having the same problem with my 7100g with cingular service. I tried everything except resending service book to the handheld. How do you resend the service book?

Thanks

John Clark
10-28-2005, 02:53 AM
I'm having the same problem with my 7100g with cingular service. I tried everything except resending service book to the handheld. How do you resend the service book?

Thanks

Register and login to your carrier's website. Go to your BWC site. There should be a place to resend your service books. At least that's how it works with TMO.

Dutch
10-29-2005, 02:09 PM
I found it, Thanks. It didn't help, I called cingular and they called RIM and it seems they are having problems with an up grade on thier equipment that's causing problems.

Thanks!

Blaugrana85
10-29-2005, 07:19 PM
I'm also no longer receiving emails! (7100v)

Dutch
10-30-2005, 08:37 PM
I have a case # from RIM. I'll call RIM Monday and see if they have an answer. My primary use for my 7100g is to receive my business emails when I'm out of the office. I've not had any emails for 5 days.