PDA

View Full Version : Text is locked...HEEEEELLLLLPPP!


MozMan68
10-24-2005, 08:25 AM
I searched for an answer to this and can't seem to find. My boss's 7100g seems to be locked in a "non-autotext" mode....it will only type single letters and does not attempt to spell out the words. Needless to say, he cannot type any emails on the thing.

It would seem that the SureType is turned off, but I cannot find out how that would even be done or a way to turn it back on. Any suggestions...will help me score major brownie points.

Thanks.

musicman198
10-24-2005, 08:57 AM
When composing a new message, press the * key for a few seconds. This will toggle between suretype and muti-tap mode. If that doesn't work, you click the track wheel and select enable sure type will composing a new message.

MozMan68
10-24-2005, 09:51 AM
* key did it....thanks.....(he must of hit it too long while writing an email....tried holding every other key but that one...typical.)

lraed74
10-24-2005, 09:53 AM
They must not of included that helpful hint in the manual 8-)

MozMan68
10-24-2005, 02:43 PM
Don't know if you're just being a smart ass, but damn....if you have something for 9 months and never experience a problem like that it can be a real pain. I don't feel stupid about not know the * key answer (I do about not going into the menu on the messege screen and seeing the "enable Suretype" option...manuals are for wusses...where's your sense of adventure??)

lraed74
10-24-2005, 03:13 PM
Might of been some smart and a little ass in there :)

Well you gotta play with it a lot and only then break out the manul to see what you've missed :)