PDA

View Full Version : Help! updating 8110 Pearl OS


RLatham03
03-03-2009, 03:25 PM
I keep receiving this message when trying to update my OS.. "Unable to reconnect to the device during a multi-stage load operation." I tried following steps provided by the website, but I keep coming back to this same issue. Please help, I have no working phone as of now.

Thanks,

Ron

jsconyers
03-03-2009, 03:39 PM
Welcome to the forums.

Make sure you're connecting the device directly to a USB port on the PC and not into a USB hub. Try rebooting the PC and the phone (reseat the battery), and then try again.

mogara
03-03-2009, 08:10 PM
Anyone? I'm having the exact same problem. I've searched this forum several times and have tried all of the USB power tips, I have tried JL_CMDR to try to 'wipe' my phone. Nothing is working. The phone has a black screen with the red LED flashing slowly. When running the Application Loader, it displays USB - Unknown.

mogara
03-04-2009, 07:53 AM
I have read a bunch of posts on this and finally figured out hot to get my BB operating again. Download OS version 4.3 and load it using the Application Loader. Granted, it doesn't get you the 4.5 OS, but it allows you to have a functional Blackberry again.