PDA

View Full Version : Cannot reinstall OS after wiping 8300 with JL CMDER


w41ly
03-06-2009, 11:38 AM
Hi,
I have wiped my 8300 using JL CMDER as I couldn't update my OS, I now have the white screen with 507 on but when I try to update the software using DM 4.7 this gets as far as Connecting to Boot Rom then I get the fatal error message. I have searched for the vendor.xml, in hidden files also, and deleted these. I have tried the workaround using command prompt but the application loader only shows my pin not unknown pin, I have tried taking the battery out and pluging back in when red light appears but when pressing next I get "The Blackberry Desktop software does not have Blackberry Device Software for the device you have connected to the computer. Contact your wireless service provider or your administrator"
I have tried uninstalling the drivers via device manager and using the CMD workaround and directly into loader.exe but still cannot reinstall the OS.
Any Ideas where to go to from here?
Cheers,
w41ly

Jadey
03-06-2009, 12:47 PM
Have you tried

What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ (http://www.blackberryfaq.com/index.php/What_to_do_next_if_Jl_Cmder_will_not_connect_and_wipe)

jsconyers
03-06-2009, 12:50 PM
Also, are you connecting directly to a USB port on the PC or to a hub? I've seen the device not able to reconnect when connect to a hub then erroring out.

w41ly
03-06-2009, 01:52 PM
Hi,
Yes I have tried the workaround using command prompt but still unable to install OS and I'm connecting directly to my PC USB port.