PDA

View Full Version : Blackberry 8800 (T-Mobile)


shook1z
03-07-2009, 12:26 AM
I have a TMobile Blackberry 8800 and the OS version is 4.2.1.74 but I notice other phones are running close to or on 4.5.

Is there a newer OS I can use on my Blackberry 8800?

jsconyers
03-07-2009, 12:29 AM
Welcome to the forums.

Yes, the most recent official release for the 8800 is 4.5.0.132 and can be found here with the installations instructions:

http://www.blackberryforums.com/general-8800-series-discussion/177594-latest-os-8800-4-5-0-195-4-5-0-132-multilanguage.html

shook1z
03-07-2009, 12:38 AM
I am going to try that now, hope it works and doesn't blow my phone up lol

shook1z
03-07-2009, 12:41 AM
I cannot download it to my PC. I get a "Error reading setup initialization file" error.

shook1z
03-07-2009, 01:04 AM
Finally got it downloaded but I can't find the apploader in the research in motion file.

shook1z
03-07-2009, 01:27 AM
I downloaded the new OS, installed it than went to the file that it said to delete the vender.xml file but there was no apploader in that file.

jsconyers
03-07-2009, 10:39 AM
apploader.exe will be in the same folder as the vendor.xml file.