View Full Version : 8830 WE and upgrade

03-08-2009, 09:04 AM
Installed new Sprint update for device and updated Desktop Manager to 4.7. When I connect via USB cable and DM shows the correct PIN of my 8830 WE, I keep getting error message "Failed to connect to the device. Please make sure that the device is properly connected and try again." Can't reload databases saved prior to upgrading nor will it sunc back to Outlook 2007.

Any thoughts?

03-08-2009, 09:20 AM
Wirelessly posted (9530; .135 MF231)

Use main rear USB port. Not a hub or front or monitor port.

03-08-2009, 10:33 AM
Thanks for thought but that didn't do it either. The error message comes up with Intellisync heading; I deleted the Intellisync folder per some other posts but that didn't do it either. Still unconnected!

03-08-2009, 12:36 PM
Have you re-installed the Desktop Manager or done a repair on it?

What OS are you runnning on your computer?

03-08-2009, 01:29 PM
Reinstalled and desktop 4.7 several times, then repaired. PC running XP Professional

03-08-2009, 03:26 PM
Wirelessly posted

Does your BlackBerry show as charging when plugged into your computer?

03-08-2009, 04:27 PM
Yes it shows charging icon. Assume that if it didn't it would mean that the cable or the specific USB port was a problem?

03-08-2009, 06:13 PM
Or could have been a driver issue..

You computer knows what to do with the BlackBerry but Desktop Manager is messed up.

Are you using the version with or without Roxio? (Might be worth while to try the other)

03-08-2009, 11:59 PM
Don't use Desktop 4.7. I had this same problem many times in conjunction with Roxio Media Manager freeze ups. I switched back to 4.5 and had had no issues since that time and have even upgraded a storm with it. I think 4.7 is quirky. Never tried 4.6 so can't recommend.

03-09-2009, 05:04 PM
I agree; replaced DM 4.7 with 4.5 and problem remains; no connectivity between BB and DM even though PIN shows up at bottom left of DM.

03-09-2009, 05:05 PM
Thanks, see below. Still no connection

03-09-2009, 06:57 PM
Thanks for everyone's ideas; it turns out there is a solution on the BB support website. Problem is a corrupt database on device and the recommendation was to wipe handheld of data and application databases and then do a hard reset, then reload a previously saved backup file. Followed this procedure and it worked like a charm!