PDA

View Full Version : 8830 4.5 free/availabily calendar


joemz
03-10-2009, 06:44 AM
I have a verizon 8830 on BES. Using another carriers 4.5 software, I upgraded my device after confirming with my IT guys that it was OK with them

After the upgrade, which was easy, I was able to see the View Availabiity option when scheduling appointments, which was the main reason I did the upgrade

Knowing that worked, and everything looked good, I reinstalled some other software I had, including the google suite, splashid and empower

Now I no longer see the View Availability option. I removed empower and rebooted thinking maybe it did it, but still not there

The whole screen for calendar looks a little different than I remember, so I was thinking I had a 3rd party app that did some reformatting, which is why i removed empower

So, the BES server supports 4.5, it worked until I started screwing around, not that feature is gone. Any advise?:-(

SteveO86
03-10-2009, 07:05 AM
You may have to re-activate the device... I had that problem with one of my 8350i users, he activated just fine but after a few days he lost the ability to invite attendees and so forth, had to re-activate him..

joemz
03-10-2009, 09:19 AM
Steve086. I didn't expect an enterprise activitation to fix the problem, but IT DID. Thank you

joemz
03-11-2009, 03:25 PM
Yesterday, I did the second EA as described above. Free/Busy shows up fine

Today its gone.

If I did a total wipe of the device, do you think that would help?

How do I start the process of reloading 4.5?

SteveO86
03-11-2009, 07:20 PM
I you have no objection I would do this.

1. Turn of the radio
2. wipe the device
3. delete the user (and the DB) from the BES
4. Readd the user to BES
5. Re-activate.

That is what I had to do with my user. I activated him x3s before I deleted his account on the BES.

joemz
03-11-2009, 07:40 PM
Thanks Steve086

Prior to getting your note, this evening I came to somewhat the same conclusion.

I didn't do the BES portion, but I wiped the device and reloaded and re-activated

So far, so good. But it usually looks good at the beginning and somehow gets screwy the next day or two

Thanks for your help, and if the wipe doesn't work, I'll talk to IT about your BES suggestion

SteveO86
03-11-2009, 07:51 PM
The user of mine that ran into this problem hasn't reported back to me so I assume it's still fixed, hopefully I'll get a spare moment tomorrow to check with that user.