View Full Version : Double Entries Showing in Calender

03-14-2009, 02:31 PM
I have been noticing that when i sync my desktop Outlook with my 8830 World Edition, the Calendar entries show double on my device. Any way to prevent / sort this problem out on the hand held?

03-14-2009, 04:49 PM
Disregard, problem Sorted

03-25-2009, 08:32 AM
Details please, I am having a similar issue.

03-25-2009, 02:24 PM
Open the desktop manager once your handheld is connected. Go to BACKUP and RESTORE, ADVANCED, Highlight CALENDER and CALENDER ALL, under Devices Database. With both highlighted 9or one at a time), press the CLEAR button. Disconnect, and reboot the unit. Now Sync.

03-26-2009, 09:04 AM
Thank you!

03-29-2009, 09:48 PM
i also had this problem, and I think it was due to something with google sync. My way of fixing it was to open google sync options and select "reset calendar entries"

Just in case you aren't near a desktop if it happens again =)