PDA

View Full Version : Need a little help with new OS upgrade


GaryG
03-15-2009, 06:50 PM
I have an 8700c and have been trying to upgrade my OS from original (2005!) to current. I have read all the instructions and downloaded the current OS 4.5; and the current DTM. I have deleted the vendor file. When I first plugged my 8700 into the USB port, (Mac OSX with bootcamp and Win XP) it connected with DTM and proceeded to upload the new version. No problem until the very last step it tries to connect to the BB and takes forever trying, but then cannot connect. Now the 8700 is in lockup mode with now screen and red flashing light. Tried reboot and removed battery. Tried reconnecting the DTM to refresh upload- wont connect. The BB is recycling with its connects, e.g., it sounds like it is trying to connect and then disconnect. The sound is the typical do di - di do. Up and down sounds.
What can I do to get the BB to come out of its death dance?

dankarlinski
03-15-2009, 06:56 PM
Wirelessly posted (My Bold)

Go to c:/program files/common files/ research in motion/apploader/ loader.exe

Try using that program to do the update

GaryG
03-15-2009, 07:13 PM
Dankarlinski: Thank you. Sorry I should have mentioned that I did try with the Uploader.exe file as well as DTM. It seems that the problem is with the 8700. It keeps cycling the connection, even when not plugged into the USB port. It is locked up somehow and I can't figure out how to free it up.

jsconyers
03-15-2009, 07:16 PM
Reboot both your PC and the device. Also, make sure you're not using a USB hub. You want to use a port directly on the PC.

GaryG
03-18-2009, 10:46 AM
Thanks to all for their help. I dug deeper into the forums and found other devices with same issue (nuked BB). I tried wiping it clean with JL_cmdr with no luck, then I tried the solution offered if JL-cmdr didn't work and this broke the continuous reboot cycle. Then I was able to reload an earlier (4.2....) OS with a working BB. The OS that started the problem was the new 4.5. I tried using the newest DTM of 4.7. To solve issue, I dropped back to DTM 4.5 and OS 4.2 with great success. I was so full of myself I decided to reload 4.5 and nuked my BB again:oops: Now that I knew what to do, I cleared it up and reloaded 4.2 and away we go. I know others have loaded the newest 4.5 OS with no problem, but for my 4 year old 8700c, it wouldn't work. Now that I'm back up and running, I'll not play with the OS anymore;-)

jsconyers
03-18-2009, 10:50 AM
Glad to hear you have it up and running again.

swwang
03-22-2009, 12:29 AM
Don't feel bad, my vintage Cingular (ATT) 8700c could not upgrade to 4.5 either. I had similar experiences as you. I must have tried every new 4.5 that came alone to no avail. I am just staying with 4.2.

Scott