PDA

View Full Version : Can't Back-up Blackberry


bunjy
03-16-2009, 10:48 PM
I tried to do a back-up of my device on the DM, and I get an error message right off the bat when it starts backing-up the databases, starting with Bluetooth options. I cleared the browser caches, did a battery pull, but still no luck. I checked under Advanced Options, and it says that the Bluetooth options are read-only. I have no idea why I'm getting this error. Help, please!!!

bunjy
03-17-2009, 01:00 AM
So I deleted a bunch of third-party apps and now I get as far as "Auto-text Data Version", which is again a read-only database, before I get an error message. What's up????

Dubdub
03-17-2009, 08:33 AM
Have you tried doing the backup using the USB cable?

bunjy
03-17-2009, 09:58 AM
Yes. That's exactly how I've been trying to do it.

SteveO86
03-17-2009, 08:18 PM
What version of the Desktop Manager are you using?

Kevin_c5
03-17-2009, 08:54 PM
Wirelessly posted

I am having the same problem now! Desktop version 4.7

bunjy
03-17-2009, 10:21 PM
I had to wipe the handheld to solve the issue (by the way, I was using DM 4.7). It will back-up now, but I guess I need to check on this more often. :-(