PDA

View Full Version : Unable to set permissions for vlingo - 8830 on 4.5 os


buckeyebee
03-18-2009, 08:40 PM
Just recently upgraded my 8830 operating system to 4.5.0 .135 Love the changes! One of the most practical things I was looking for was the ability to use my Bluetooth headset to dictate into Voice Recorder +.

Have downloaded vlingo 2.0.0 .17434.

Have been unable to set permissions to "Allow" for Phone, Company Network, Carrier Internet, as well as Location (GPS). In all of those cases "Allow" doesn't even come up as an option. All I get are three choices: Prompt (bolded), Deny (bolded), Prompt (unbolded). And, the overall setting for "Connections" as a choice for Allow, but no matter how many times I select it, it always goes back to Custom when I go to save it.

I have talked with my people in IT, they have looked at it, and declare that there is nothing in our Enterprise system to set any limitations on the permission settings for my 8830.

Anyone else experienced this? Ideas of a solution?

Thanks, in advance, for any assistance!

buckeyebee
03-19-2009, 06:39 PM
Thanks to those of you who read this message to try and help.

Went back to IT again....after searching other options...saying let's please look again.

Found the solution at the vlingo website, in BESAdministrator