PDA

View Full Version : 8707v only syncs when connected to USB


mbraeken
03-19-2009, 03:02 AM
Hello,

A while ago, one of our 8707v models stopped syncing over the air.
After some troubleshooting I decided to clean up the users account on our BES and tried again to do a enterprise activation: no luck - message is: can't connect to the server.

When I open de webbrowser, I'm perfectly able to browse the web (google etc...) do it looks like the data connection is up and running.

The other day, the user informed me that when he charges the device (via USB connected to the laptop) he's receiving updates on the device... even the enterprise activation proceeded...

Is there any setting that would disallow the device to connect over the data connection ?

Thanks in advance,
Mario

jjmach
03-19-2009, 10:31 AM
Check that the device has the proper Data Plan, it may have just BIS instead of BES. That make a big difference.

Regards

mbraeken
03-19-2009, 10:35 AM
Check that the device has the proper Data Plan, it may have just BIS instead of BES. That make a big difference.

Regards

Hello, you're right.
But it has been working for more than 2 years and no changes were made to the current data plan... so I guess it must be something else...

mbraeken
03-20-2009, 08:22 AM
OK - some follow up on this one...

Today I configured another device for this user: Removed his account from our BES en also cleaned up all personal data (second question you get when deleting an account from BES).

I recreated the account, assigned it to the right group and set an activation password.

I started the BB 8707v, entered his PIN, turned on the wireless, initiated the Enterprise Activation... nothing. It won't move either from the screen where you enter the users email address and activation password to the next one where you see the different services and the progress of activation...

Now this is weird: it's a totally other device, so it can't be a local setting on the device.

Even more weird is that when I connect the BB via USB to his PC (to charge) it connects to the desktop manager and... the enterprise activation starts !! Very slowly but it's proceeding...

So I'm lost with this: 2 different devices (same model), and exactly same issue: I can activate the devices.

I also checked the data connection by surfing to google and doing a lookup via the device: this works perfectly on both devices, so the data connection seems to be working...

Anyone... ?

Mario

mbraeken
03-20-2009, 10:36 AM
Resolved !

At seemed that the users issues started when our provider suggested a cheaper plan for our company. The user remembered that his issues started the day the provider sent an SMS to indicate that Vodafone Passport has been activated to make cheap calls in international locations...

After verifying with the provider, we received confirmation that the abo had been changed from BES to BIS. This explains why there was internet connectivity and why enterprise activation wasn't working...
The reason why the sync worked while the device was connected via USB, can be explained because of the network connection the USB connected PC has: it can communicate directly with the BES server over the PC's LAN link...

Glad this one got sorted out.

Cheers,
Mario

mbraeken
03-20-2009, 10:40 AM
jjmach - it didn't make sense at the time I read your response, but you were right from the start. Thanks !!