PDA

View Full Version : Free downloaded games don't work


BillyBobby
03-19-2009, 07:41 AM
I have a Sprint 8830 WE and everything seems to be working just fine. My problem is that I wanted to download some games for passing the time in airports, but have not been able to get any of them to work. I have tried over-the-air downloads and downloading them and using the desktop app loader.
The games will either not load at all, or they will load, but will freeze upon starting. Is this normal for the 8830, or have I done something wrong? My memory is usually about 18.3 (million?) bytes free. BTW - Asteroids is one that I tried, but can't recall the names of the others. They seemed to be on the popular list on a few sites.

ndub33
03-19-2009, 07:48 AM
Are you downloading these from a single supplier site, or from different ones? Sounds like it could be an issue with the game software.

BillyBobby
03-19-2009, 08:36 AM
That is what I thought, so I tried different games from other sites. In addition to Asteroids, I tried one called Balloons. The Asteroids was the closest that I have come to having it work. The game loads and then freezes. Then, after about 10 - 20 seconds, the games starts again, except that it appears like the game has proceeded for those 10-20 seconds. It's almost like the game is working, except that I only get one frame every 20 seconds.

BillyBobby
03-20-2009, 12:54 PM
Any suggestions for a known good site to get some from?