PDA

View Full Version : Can't Recieve Calls or Messages at regular intervals on 7130e


blackmanbeatbopper
03-25-2009, 04:03 PM
Hey guys, it's been a while. So here's a mindbender for you. Suddenly, starting a couple days ago my phone can no longer recieve calls from about 11pm to 9am. I say about because sometimes it starts at 10:30pm or similar.

It's bizarre, I can't recieve text messages, or phone calls (if I call my phone it'll go directly to the voicemail). Then, suddenly at around 9am the next morning i'll recieve like 4 text messages and a notification for a voicemail.

When its not working, my phone is on, and I can make calls and succesfully send texts (has been tested 5-10times). Obviously has good connection to the network (5 bars).

At first I thought it may just be some policy I accidentally set...like a "Do Not Disturb" between 11-9am, but the time it starts at seems to vary. In any case,I can't find a setting like this in the setup, but does something like this exist so I can double check that this isn't the issue? Any other suggestions?

I appreciate your help. Bell Canada (CDMA) 7130e running v4.2.1.110.

Thanks again guys.

blackmanbeatbopper
03-27-2009, 07:17 PM
I don't mean to double post guys, but any suggestion will help. I'm trying to avoid calling Bell without having at least an inkling over what could be the problem...The chowderheads on the other end of the line are frustrating unless you can point them in the right direction...

Thanks...

juwaack68
03-27-2009, 07:32 PM
This sounds very odd. Does it happen consistently every night, and always when you're in the same place (like at home)? Have you experienced it in different locations/cities?

blackmanbeatbopper
03-27-2009, 08:03 PM
Yeah..its very strange. Not always at home, but in the same city yes, but across the city, i.e. not on the same tower...

And tonight, it even started at 8pm...I had somebody trying to call me just past 8 and it didn't recieve (just went right to the message machine)

blackmanbeatbopper
03-27-2009, 08:07 PM
come to think of it, I have some backups from a few months back. Even if they are out of date, I can just re-sync to catch up on contacts and such right? I cancelled my email service anyways, so thats not a big deal. I suppose that would fix it if it were a software issue... Would you recommend this?

Thanks for your reply btw


UPDATE:
I tried restoring from a backup, but got the following msg: "The Data was not recognized by the desktop". Worth noting that when I made these backups (as I said, a few months ago) I was most definitely using a different version of the Desktop Manager...but why would they make it so the backups couldn't be recognized in newer versions of the Manager...

blackmanbeatbopper
03-27-2009, 11:15 PM
I figure that some might be interested in how I (think I have) resolved the problem. Basically, found a backup that worked, and restored the Blackberry (after performing a backup of the 7130e in its current state), the backup took it back to almost a full year ago, but then was able to re-sync the calendar and contacts with my Outlook.

It appears to be working again...I've called a couple times and my phone actually rings, and can recieve text messages. This is within the time period where it has not worked for several days...It appears to be solved, but we'll see what happens in the next couple days.
Thanks for all who mulled over this

blackmanbeatbopper
03-30-2009, 10:43 PM
So I thought I was out of the woods but not so... The problem is ongoing, and now happens intermittently throughout the day... However, when I call somebody (anybody, even voicemail), the phone will pull in text messages and alert me to a voicemail if there are any. But if I don't call somebody it won't pull in the texts nor alert me of voicemails, pretty much indefinitely. An example being that someobody called me a 3:23 this aft, and it gave no notification until I made an unrelated call at 10pm tonight...

This is really starting to burn me...Would wiping the device with that program and reinstalling the OS work for this kind of thing? I really don't want to buy a new phone as I have less than a year on the contract, and besides unlocked used Bell BlackBerrys are hard to find and expensive

blackmanbeatbopper
04-03-2009, 05:05 PM
Have a new layer to add to the story:

When I tried to send a text message this morning, I recieved the following error code in conjunction with a red X next to the message. I then re-sent the message and it went out fine.

The error code read: "(SMS Error 97, Msg ID 56) Service Denied"

Any advice? Thanks