View Full Version : setting home page

03-28-2009, 08:37 AM
I been trying to set my home in my browser, without luck:oops: I'm running the O/S 4.5 from bell but have the 8830 from Alltel. Whose hasn't release the 4.5 on there. 8830:cry: I don't know why. The browser will open up to blackberry.
And when I go into browser setting it will not let me make changes there. Anyone else has this problem. And can it be change. Thanks

03-28-2009, 08:55 AM
Put your browser on the page you desire, then Browser > Options > Browser Configuration > scroll to the bottom of the page and set the home page with the use current button.

03-29-2009, 02:31 PM
thanks i did that but it keeps coming back to blackberry as my home page. :oops:

03-29-2009, 02:42 PM
That's what I did on mine and it worked. In Browser configuration at the bottom "default Search provider" enter what you want and save.

03-30-2009, 01:39 PM
i had to change my default browser to the 'internet broweser' as opposed to 'blackberry browser' to allow me to change the home screen away from the bb defaulty home page.

03-31-2009, 07:09 AM
something else must be wrong. i got that option once to change the home page
and now it will not come up again and my browser is set to internet browser.:?