PDA

View Full Version : do i need to upgrade?


scarface22
03-29-2009, 09:58 PM
Hey, im trying to put slacker radio on my 8830 WE and the version i have is v4.2.2.195 plat 3.0.0.84 and i want to know whats the update i need with a link please. It says i need to update the software.

Thanks.

jsconyers
03-29-2009, 10:10 PM
The link is at the top of this forum, with the instructions to upgrade as well.

http://www.blackberryforums.com/general-8800-series-discussion/183344-latest-os-8830-4-5-0-205-4-5-0-138-esn-devices.html