PDA

View Full Version : Blackberry 8800 Text messaging not working..please help


thegame247
04-08-2009, 07:48 PM
Hi, I have a Blackberry 8800 Unlocked phone which has a text messaging problem...I don't have a data plan or anything..when I go to text messages, and press the trackball, it says something like "text messaging not configured" so then I go back and press the menu and go on to "compose sms text" and it works and shows the text message has gone with a check mark...but it doesn't get received on the other end...neither can I receive text message from anyone...

Can anyone please help..

Thanks.

SteveO86
04-08-2009, 08:27 PM
Does your plan allow texting?

May want to call your carrier have them look at the account.

Horizon Wireless
04-08-2009, 08:42 PM
Wirelessly posted (BlackBerry 11000 Colosol)

Is it possible your device has some type of an IT policy, or corporate lock enabled on it?

SteveO86
04-08-2009, 08:59 PM
Good thinking.. Check Options -> Security Options -> General Options, scroll down to the button, anything mention IT policy or services?

thegame247
04-08-2009, 09:13 PM
I check and there is no IT Policy...it says Services, under that it says No Services..

I have T-Mobile and I just checked and found out that I can only send text messages to T-mobile network...I send it to my mom's phone and she has t-mobile and she received it, send it to a friend with cingular and she didn't receive it....and it's just with this phone...when I go back to my other phone I can text my friend with Cingular...that's weird..

Is there any way to fix this ?

thegame247
04-10-2009, 11:36 AM
Can anyone please help or give any suggestions...I can only send text message to T-mobile network with the 8800 phone...however when I go back to my other phone I can send text message to any network I want..?

yesmin
04-14-2009, 12:09 AM
Hi, I have a Blackberry 8800 Unlocked phone which has a text messaging problem...I don't have a data plan or anything..when I go to text messages, and press the trackball, it says something like "text messaging not configured" so then I go back and press the menu and go on to "compose sms text" and it works and shows the text message has gone with a check mark...but it doesn't get received on the other end...neither can I receive text message from anyone...

Can anyone please help..

Thanks.

whatever it may be you should wipe it with the JL_Cmder and then load the operation system again from cero. If you have the OS 4.5 may be that's the problem the bet os it's the 4.2

SteveO86
04-14-2009, 05:42 AM
whatever it may be you should wipe it with the JL_Cmder and then load the operation system again from cero. If you have the OS 4.5 may be that's the problem the bet os it's the 4.2

That might be just a preference really, I've never wiped my BB with JL_CMDer before updating the OS and updated many many times.

In this case however might be worth a shot.

May just want to give a call to the carrier.