View Full Version : allow popups

04-11-2009, 04:27 PM
I'm trying to access a website that requires a log-on followed by a pop up page. I can not access and receive a message saying the requested page can not be loaded. Any thoughts on how I can get past this?

04-11-2009, 10:33 PM
Go to Browser > Options > Browser Configuration and see if you have a box to check for Allow Javascript Popups. I'm not familiar with your model, so it may be different.

**General 7100 Series Discussion**

04-12-2009, 08:32 AM
thanks for the suggestion Daphne, but that box has already been checked and I'm still not able to access the page. The same response "The requested Page can not be displayed" comes up. Is it possible that there is some kind of security built into the log-in that is causing this problem? Any other thoughts?

04-12-2009, 09:28 PM
It could be the page just doesn't work on the BlackBerry browser, but you could try changing your browser emulation mode. I would try Microsoft IE. Also you could try mini Opera and Bolt if they work on your device.

Can you get to the login page or is it the pop-up page that doesn't work?

04-12-2009, 10:01 PM
Thanks again. I'll try your suggestions. I can get past the login page, but the page that should open as a pop-up page doesn't work.

04-12-2009, 10:27 PM
Hey, I got it Daphne! In the options; general properties area, there was a box that I needed to check to Enable JavaScript Location support. I had previously only enabled the Allow JavaScript popups in the Browser Configuration area! Thanks for your help!

04-12-2009, 11:17 PM
Good deal! (y)