View Full Version : Help: App loader stopped working & Intellisync unknown error

04-15-2009, 07:47 AM

I am getting two problems all of a sudden when I connect my blackberry to Desktop manager

a) "Handheld application loader wizard has stopped working"
followed by
b) Intellisync - unknown error reported

At this point the synchronisation fails.:?

The software tried to download an update a few days ago which failed.

Again it does this on its own and then stops working which is a pain.

I have tried re-installing 4.7 but that has not helped. Any ideas anyone.

Also I notice that suddently I have an extra option on the desktop manager "Email settings" which were not there before. Any ideaa what this is and where it came from?

04-15-2009, 07:56 AM
Have you turned the PC completely off and rebooted?

Did you happen to reinstall DM with the BES options?

04-15-2009, 08:10 AM
What version of outlook you syncing with?

04-15-2009, 08:14 AM
latest version - 2007 (12.0.6316.5000)

Not sure it is relevant as it worked 2 days ago perfectly well with this version of outlook - unless you have an idea

04-15-2009, 08:16 AM
a) Have switched pc off and re-booted stil same problem.
b) I certainly did not intend to install BES - how would I? Could I have accidently and how do I "uninstall" it and return to normal mode?

04-15-2009, 09:39 AM
b) you need to go to control panel-add/remove programs
click on desktop manager, click uninstall/change
once loaded, should go to modify
go through and select "use with personal account" which is the first option.
click next etc, let it modify and then run DM again.
the email settings options should now have dissappeared.

04-15-2009, 09:47 AM
I think that is much of the issue, Desktop Manager installed with BES parameters.

Do as midnightraven advised and please report back.

04-15-2009, 10:29 AM
Have done that. Uninstalled and reinstalled. Have got rid of BES entry but still get "Intellisync - unknown error" soon after synchronisation starts

04-15-2009, 04:46 PM
I had that error once, when i accidently deleted a file in appdata-local- etc etc intellisync
the file happened to have the pin no of my phone in its name.

i did as above, but click repair instead of modify and it regenerated the file i think, because after that it was fine.

(although uninstalling and reinstalling would occur the same thing...so hmm)

04-16-2009, 04:06 AM
OK - One down - one to go

I have solved the Intellisync problem (unknown error) by deleting two folders "Intellisync" and "Loader History" in the /username/appdata/roaming/research in motion/blackberry folder. Apparently this delets the synshronisation settings (which must have become corrupt) and so you have to re-set up the sync. Apart from that it works.

Still have the problem with the "Handheld application loader wizard has stopped working" though!