PDA

View Full Version : Battery consumption gone to the sky, since the upgrade


TECK
04-16-2009, 04:46 PM
Hi guys,

I upgraded my 8830 to 4.5.0.177/4.5.0.127 (Multilanguage) few days ago. The upgrade went smooth, I removed also the battery, just to be safe have all data resent. However, the main thing I noticed is that my battery consumption is disastrous, compared with previous 4.2 software. Before, I used to have my BB charged for 2 days easy (plenty of emails used). Right now, after 7-8 hrs the battery is completely drained.

Does anyone else have the same problem? Are there any fixes for my issue?

Thanks a lot for your help.

PS. I apologize for posting this again, but nobody answered to previous post.

unclefester
04-17-2009, 01:07 PM
Yes, i noticed that too. However, it is most likely because your are running other programs on top of what you are currently doing. Remember, it takes more power and memory to keep more than one program open, which the new software does much more often. Also, try turning your off Wi-Fi when you are not using it. The new software also reset all of your setting that you had before, so set your screen timeout and brightness back to what you had it before.

JGrauman
05-05-2009, 09:14 PM
I upgraded to 4.5.0.138 about 6 weeks ago. been running great. no new apps, no programs running in background. 4 days ago my battery started draining like it had a hole in the bottom. running down to 20% in 12 hours where i was getting 72 hours before. the only thing i've noticed acting differently is my yahoo mail account has been lagging in its delivery to BIS by a few hours. i have to resend my service books every few days and it works fine again, but even that has been happening for a few weeks. other than that the last few days have been awful on my battery and it's driving me nuts. i uninstalled bblight and bbweather because i usually leave those running, but still no luck. the only thing i can think of is the battery is not fully charging? but in the morning it is full and the charging icon is gone (charge every night) any thoughts would be great, thanks

Mattywalnuts
05-07-2009, 03:58 PM
I'm having the same issue since upgrading my Verizon 8830 with 4.5.0.138. I do not keep any programs running that aren't automatically running (mail, calendar, etc.)

I did find that switching the GPS locater from 911 Only to Location did kill the battery even more. However I've since switched it back since I do not use the navigation functionality that often.

Kris Wilson
05-08-2009, 08:17 PM
I upgraded to 4.5.0.138 about 6 weeks ago. been running great. no new apps, no programs running in background. 4 days ago my battery started draining like it had a hole in the bottom. running down to 20% in 12 hours where i was getting 72 hours before. the only thing i've noticed acting differently is my yahoo mail account has been lagging in its delivery to BIS by a few hours. i have to resend my service books every few days and it works fine again, but even that has been happening for a few weeks. other than that the last few days have been awful on my battery and it's driving me nuts. i uninstalled bblight and bbweather because i usually leave those running, but still no luck. the only thing i can think of is the battery is not fully charging? but in the morning it is full and the charging icon is gone (charge every night) any thoughts would be great, thanks

Love the OS..but I only get about 15 hours on a charge...but I do keep gtalk and yahoo im running.