PDA

View Full Version : Blackberry 7290 won`t re-load os


rangerfan93
04-17-2009, 03:02 PM
I`m new here so i don`t know if im in the right place. Ok this is how it all started. I got an old 7290 and it has an issue where the led just blinks and nothing else. Well ive been trying to reload the os back on to it but my problem is that the damn blackberry wont connect to the apploader or JL_Cmnder. it connects to the computer fine but whenever i try to reload the os in Blackberry DM it goes right to uploading ram files and stops then nothing else. Ive tried to reload the os through cmd then nojvm but no go. And ive tried to leave the battery out of it for awhile. If anyone has a clue on how to fix it please post it. Thanks

All the things I have tried:

JL_cmnder

New USB Cable

Another PC

Blackberry DM

Apploader

No Battery

Reset BB

Different USB Port

Dubdub
04-17-2009, 03:09 PM
Are you plugged into a HUB?

What version of Desktop Manager are you using? My guess is 4.2 should work, but not sure about the later versions.

What OS version are you trying to load?

rangerfan93
04-17-2009, 04:34 PM
OS: 4.1
DM: 4.7
JL_Cmnder: 1.90
No HUB

dc/dc
04-17-2009, 06:10 PM
I think it's time to give up.

Dubdub
04-17-2009, 08:40 PM
You can try DM 4.2, but I tend to agree with dc. Time to say good bye and get a new one.

abhishekroy
04-20-2009, 10:08 AM
Oh ... i have the same problem with my 7290 ... though i never tried JL_cmnder ... .. but will be doing it tonite ...
phone just blinks and led light keeps on blinking phone is not restarting .... and i have loads of serious data in the phone .... everything is there ...