PDA

View Full Version : Slow 7100V.


Bangers
11-08-2005, 12:09 AM
My 7100V is extremely slow.

1. SMS's take 5 seconds to open. (and I have 'Delete Prior' so I have only a few Messages)
2. Keyboard Lock takes 3 seconds to initiate.
3. Menu browsing is kinda laggy.

Anyone else have this same problem? Is it linked to me changing the Theme? Or do I need to update the firmware on it?

Thanks

mike_187
11-08-2005, 12:39 AM
My 7100V is extremely slow.

1. SMS's take 5 seconds to open. (and I have 'Delete Prior' so I have only a few Messages)
2. Keyboard Lock takes 3 seconds to initiate.
3. Menu browsing is kinda laggy.

Anyone else have this same problem? Is it linked to me changing the Theme? Or do I need to update the firmware on it?

Thanks
yes, i dont kno which version of OS you are running but either way you should download the latest OS and, wipe the handheld and install it. i haave a 7100v, and its pretty fast, no problems, i also use the O2 theme.

jax
11-08-2005, 10:34 AM
Yes I think your 7100v is being abnormally slow - at least on SMS and menus that really have no lag for me (or less than a second).

My device lock takes at least 3 seconds (more like 7-8) - but I assume that's the encryption kicking in.

I'm also using a different theme (the default 7290 theme on a 7100v) so I don't think that's effecting performance. I'm using the latest vodafone system (4.0.2.35).

Not much help, other than yes I think you've got a slow 7100v and it's probably not because of the theme.

jboogie
11-08-2005, 07:39 PM
UTFSE (kindly)

http://www.blackberryforums.com/showthread.php?t=1871

and since you probably havent, you should read this thread and every last little tid-bit of knowledge that Mark "the freaking shit" Rejhon has provided for your viewing pleasure...
http://www.blackberryforums.com/showthread.php?t=3851

jboogie
11-08-2005, 07:41 PM
dude.. look at my post time.. i posted my comment at 7:40 PM, and it showed up on the list before Bangers post that was at ~1 PM today..

so wtf happened there??

thats weird..

jboogie
11-08-2005, 07:42 PM
man thats weird.. i dont get it.

|the post under me is before this on.. chronologically speaking.
|
|
|
|
|
|
|
/

Bangers
11-09-2005, 12:57 AM
yes, i dont kno which version of OS you are running but either way you should download the latest OS and, wipe the handheld and install it. i haave a 7100v, and its pretty fast, no problems, i also use the O2 theme.

Do I need to contact my Vendor, and get there latest OS? Or is there a generic latest OS I can use?

Thanks.

Bangers
11-20-2005, 06:53 PM
Anyone got any more info on this?

My workmate also has a similar problem on his 7100, SMS take up to 15 seconds to open for him...