PDA

View Full Version : Address Book / Calendar synchronization


steveg297
05-04-2009, 07:25 AM
Hi All,

I have an 8830 and I have it set up to synchronize my email and calendar with Microsoft Outlook, but there are a couple of issues. It only takes in the new calendar tasks ,not the ones that I had previously and I don't know how to synchronize my Address book on my BB with my Contacts list in Outlook.

Can anyone hepl me?

Thanks,

Steve

djm2
05-04-2009, 09:08 AM
What are your settings in Desktop Manager -- which is what I am assuming you are using to sync. your device. My guess is that you have your options set improperly.

steveg297
05-04-2009, 10:13 AM
What specifically do I need to change? I've looked at all of the settings in each selection and I don't see anything that specifically tells me to synchronize with my Outlook Contacts, Address Book, or Calendar.

Dubdub
05-04-2009, 10:15 AM
As said above, it sounds like a configuration issue. Make sure clanedar, address book, etc. are all individually configured. To get older calendar entries, I think it is the advanced tab that will allow you to load old entries, but it will only go back so far.

Trimix
05-04-2009, 11:37 AM
On BlackBerry desktop manager (note I am using v4.2 sp2, so it might not be exact):

(Calendar) Synchronize>Configuration>Configure synch>select calendar> go to Configure with the drop down menu > Advanced settings > Date Range

(Address Book) Synchronize>Configuration>Configure synch>select address book> select Choose> make sure you have Outlook as your program to sync address book with

steveg297
05-06-2009, 03:49 PM
Thanks, that did the trick. There was another layer of setup that hadn't gotten to.

Trimix
05-06-2009, 09:28 PM
Good deal. Glad to hear it worked.

RedlineGo
05-07-2009, 02:02 AM
Hi. This is a little off topic but when you configure your Outlook to pick up your email, doesnt that move it from whichever web server you're using to a pst on your PC? If so, does your BB still synchronize properly?

Sorry for the thread hijack.