PDA

View Full Version : Help Me Please


leocosentino
05-08-2009, 05:52 PM
I am new to the forum, I was trying to fix a problem with my bb flip, cause it turns off constantly, so I decided to downloand the newest OS, I was doing that and just before finishing my phone turned off, and now I can't turn it on and I have a red light flashing twice. Please any recomendation???

ndub33
05-08-2009, 05:57 PM
Welcome to the forums!

Is there any kind of status message on your Desktop Manager?

jsconyers
05-08-2009, 06:01 PM
Welcome to the forums.

Does your computer recognize your device when you connect it.
Did you disconnect the device before it finished upgrading?

Try following these steps:
What to do next if Jl Cmder will not connect and wipe - BlackBerryFAQ (http://www.blackberryfaq.com/index.php/What_to_do_next_if_Jl_Cmder_will_not_connect_and_wipe)

leocosentino
05-08-2009, 06:02 PM
Yes I have. I already pull the battery, and nothing happens, just red light flashing

leocosentino
05-08-2009, 06:04 PM
My Pc didn't recognize it after I disconected. My device turned off alone before I finished upgrading, so I disconnected

jsconyers
05-08-2009, 06:06 PM
It will reboot multiple times during the upgrade process, DO NOT disconnect until you see the PC state the upgrade was completed successfully and you're back on the homescreen. Follow the steps in the link I provided above.

leocosentino
05-08-2009, 06:09 PM
Ok I will do that now, I appreciate that.!!

VIOLATOR
05-08-2009, 06:17 PM
Wirelessly posted

Do not worry. These folks arond here are top notch and will help walk you through the process. If you are not sure about dome of the instructions just ask and they will try to clarify for you ;)

David

leocosentino
05-08-2009, 06:18 PM
Ok I have a problem doing this, it says: program is not recognized as an internal or external command, operable program or batch file

jsconyers
05-08-2009, 06:20 PM
Open your command prompt and type the following:

cd C:\Program Files\Common Files\Research In Motion\AppLoader

Then try running the command again.

leocosentino
05-08-2009, 06:25 PM
I did it but still says the same

jsconyers
05-08-2009, 06:27 PM
Hmm... What directory does it show when you type the command?

leocosentino
05-08-2009, 06:33 PM
C:/users/Leo>_ then when I type the command says : 'program' is not recognized.....

jsconyers
05-08-2009, 06:35 PM
That's your issue, the file is not in that directory and that's why it's not recognized.

Open up your command prompt and type the following

cd\ <hit enter>
cd Program Files <hit enter>
cd Common Files <hit enter>
cd Research In Motion <hit enter>
cd AppLoader <hit enter>

Post back what directory you're in when you've completed that.

leocosentino
05-08-2009, 06:44 PM
FINALLY!!! ok now I am on the Loader applications asistant

jsconyers
05-08-2009, 06:46 PM
Good deal! Be patient and follow the steps. Wait for the process to finish completely. It could take an up to an hour or longer, not always that long, but just be patient.

leocosentino
05-08-2009, 06:48 PM
It says USB PIN unknown

jsconyers
05-08-2009, 06:49 PM
That's fine, that's what you should see. That's a good sign, click Next. You're looking good so far. :smile:

leocosentino
05-08-2009, 06:53 PM
it says that I don't have the bb device software, but I think is because I have not finished downloading the software from the web .. is that right??

jsconyers
05-08-2009, 06:55 PM
That's right. Finish the download, then install it to your PC. Then delete the vendor.xml file. Then try the steps again.

leocosentino
05-08-2009, 07:09 PM
Ok I am downloading!! Iam really appreciated for your help!!!... Now my initial problem was that my phone turns off constantly, display goes white and the led fixed red. Do you think this could be a software problem??

jsconyers
05-08-2009, 07:11 PM
It could be. I am not too familiar with the 8220.

jsconyers
05-08-2009, 08:21 PM
How are things going?

leocosentino
05-08-2009, 08:25 PM
Ok I just finished download the software!!! Now I have to erase something right??

jsconyers
05-08-2009, 08:27 PM
Yes, search your entire c: drive for vendor.xml and delete all instances of them.

leocosentino
05-08-2009, 08:30 PM
Ok.... I am looking to erase it

jsconyers
05-08-2009, 08:31 PM
You should find the file here:
C:\Program Files\Common Files\Research In Motion\AppLoader

leocosentino
05-08-2009, 08:34 PM
Wao I can't find this file.. is there an specific place I need to search?? I must erase it??

leocosentino
05-08-2009, 08:34 PM
ok ok I will look there..!!!

jsconyers
05-08-2009, 08:36 PM
When you downloaded the file, did you double click to install it on your PC?

leocosentino
05-08-2009, 08:38 PM
Ok I have the application loader extension 964k, on the blackberry folder, This is what I have to erase??

leocosentino
05-08-2009, 08:38 PM
Yes I have it installed now on my pc but I can't find the vendor file...

jsconyers
05-08-2009, 08:42 PM
So you did in fact click on the file you downloaded and ran through the wizard to install it to your PC?

What directory are you currently in?

leocosentino
05-08-2009, 08:45 PM
Ok I already installed, I can see it on the control panel, programs and features.. bb device software v4.6.0, but I can't find the vendor file

jsconyers
05-08-2009, 08:47 PM
Alright, let's try another way :smile:

Open up your command prompt and type the following

cd\ <hit enter>
cd Program Files <hit enter>
cd Common Files <hit enter>
cd Research In Motion <hit enter>
cd AppLoader <hit enter>
dir <enter> (you should see Vendor.xml)
del Vendor.x* <enter>

leocosentino
05-08-2009, 08:52 PM
Ok I saw it, I wrote del vendor.x* and appears vendor.xml
access is denied

jsconyers
05-08-2009, 08:55 PM
Do you have administrator rights on your PC?

type dir again and list what you see. Also, is this OS released by Digitel?

leocosentino
05-08-2009, 09:01 PM
volume in drive c has no label
volume serial number is .....
Dates <DIR>

dates Loader res1025
1028,29,30,31
dates Mail serverMAPI
Notes.dll
Rimprogram.dll
Vendor.xml
28 Files
3 DIR

leocosentino
05-08-2009, 09:03 PM
I download it from the blackberry website... the company was digicel now digitel.. But I need to do the previous steps first??

jsconyers
05-08-2009, 09:04 PM
Try running through the steps posted above to load the OS. If the OS was released by your carrier then you won't need to delete the file.

leocosentino
05-08-2009, 09:06 PM
Ok I will try!!

leocosentino
05-08-2009, 09:43 PM
Ok I was on the safe mode, and I think I deleted the file I will try again..

jsconyers
05-08-2009, 09:47 PM
Alright, let us know how things go!

leocosentino
05-08-2009, 10:07 PM
Ok Now I have deleted the vendor files, but the instalation wizard continues to say bb desktop software doesn't have bb device software for the device conected to the pc. Contact your wireless service provider or the administrator???????

leocosentino
05-08-2009, 10:08 PM
Do you think I have to download another software from any other company??

jsconyers
05-08-2009, 10:15 PM
You can try loading this:
http://www.blackberryforums.com/general-8200-series-discussion-kickstart/176537-latest-os-8220-4-6-0-404-4-6-0-236-multilanguage.html

The steps are in that link as well.

leocosentino
05-09-2009, 10:24 AM
Hi,,, I solved the problem!! Now my BB is working fine... Thanks a lot guys!! You are really helpful!!!!!! keep going!!!!

jsconyers
05-09-2009, 10:28 AM
Awesome! Glad you were able to get it fixed (y)