PDA

View Full Version : newbie question on 7100t


dbnut1
11-11-2005, 07:10 PM
An interesting problem I have on 7100t right now. When I make a call, the other party can hear me fine but I can't hear a thing. If I switch to speaker, I can hear the other party. But as soon as I switch back to handset, it is all dead silence. Has anybody experienced this before?

TIA
dbnut1

penk
11-11-2005, 11:10 PM
i'm viewer #29 - #s 1 through 28 probably could have offered something (http://score.kings.k12.ca.us/lessons/dog/bone.card.jpg) (even if the thread title is a bit vague).

it is most likely a troubled device, although the default handset volume may be set to 0% - an easy remedy if you have a positive result when rolling the trackwheel "up".

and to help troubleshoot: does this occur only when making calls, or do you experience the same when receiving calls?

dbnut1
11-12-2005, 08:37 AM
Hi penk, thanks for taking the time.

The problem happens on both making and receiving calls. And I have adjusted volumes on handset using the trackwheel, no difference.

Thanks.
dbnut1

penk
11-12-2005, 08:53 AM
definitely a bad device (earpiece).

if you are within the return/exchange period, return to the store you made the purchase. if you are past that period, and still within warranty and/or subscribe to handset "insurance", go to one of your carrier's core/direct store (owned and operated for/by).

odds are, Care will ask you to visit a retail location to have "an expert" confirm the issue, so as long as you can recreate the issue in person, you should receive some form of satisfaction. possibly an immediate exchange, or at least an account notation to help expedite the exchange/replacement.

cheers and /slashy/

NJBlackBerry
11-12-2005, 08:55 AM
*NOT KIDDING* someone else complained about a similar issue, and they had not removed the plastic film that covers the front of the 7100....

dbnut1
11-12-2005, 12:20 PM
NJ..

A newbie I am, I did remove that film...

Went to a local T-mobile store, guys over there figured it probably would be a bad handset piece and advised me to call tech support.

Regards,
dbnut1


*NOT KIDDING* someone else complained about a similar issue, and they had not removed the plastic film that covers the front of the 7100....

Galvatron
11-13-2005, 05:48 PM
Heh interesting here I got one for you dose anyone know if there us a JIRC client for the 7100t?
I have yet to find one.