PDA

View Full Version : 4.5 on BES


jsmilde
05-13-2009, 04:41 PM
Has anyone upgraded to 4.5 on an 8830 on BES and had to do anything more than just reactivate the account? We have three in my area I want to upgrade but don't have time at the moment to deal with any severe issues.

kirrinjones
05-13-2009, 04:47 PM
Wirelessly posted

My experience might be different from yours. I have two 8830 nad one 8820 and I have upgraded fine and all is well and the devices perform very well.

So no issues on my part.

x14
05-13-2009, 06:51 PM
The 4.5 handheld OS works fine with BES. You will have more issue with 3rd party software than you will with BES.

Soxfan04
05-13-2009, 07:14 PM
Wirelessly posted

I upgraded my 8830 to 4.5 ans have not had any issues. I am connected to a BES.

SteveO86
05-13-2009, 07:48 PM
Got a few 4.5 8830's running my environment... No issue's so far..

of course "mgmt" wants to give it it's "blessing" before the rest get the upgrade.. but so far so good. you should not have a issue with 4.5 on an 8830 with a BES.

Mattywalnuts
05-13-2009, 08:15 PM
I as well use BES and upgraded with no issues...I did have to get my enterprise activation password reset so I could log back in, but that took no time at all.

Go for it.

djm2
05-14-2009, 09:19 AM
8830 on 4.5 here using BPS. No issues.

jsconyers
05-14-2009, 09:22 AM
Whenever you do any OS upgrade, it breaks connection to the BES and you will need to reactivate. 4.5 will add additional features to the device depending on what version of BES you're running. If you're running 4.1.5 or higher, you can view HTML email, do a remote lookup of your mailbox, do a busy search of calendars while creating an appointment.

dhahn
05-14-2009, 09:24 AM
No problems here with 8830 on 4.5, BES 4.1.5.26, Exchange. You should be ok.

jsmilde
05-14-2009, 10:03 AM
Thanks all. I think I'm comfortable giving it a try. :)

SteveO86
05-14-2009, 05:27 PM
You'll be fine!

Give it whirl.