PDA

View Full Version : Message Vibrate - No for e-mail, yes for v-mail


mrslate
11-14-2005, 10:55 AM
Okay, I've tried everything and searched for it, too, to no avail. Can someone please tell me how I turn off the notification for e-mail messages and continue to get notification (vibrate+tone) for voice mail messages on my Nextel 7100i BB?

The e-mail notification is unimportant and annoying for me. The voice mail notification is much more important.

Mark Rejhon
11-14-2005, 11:02 AM
1. Go to Profiles icon.
2. Select the Phone Only profile.

Or create a new profile with custom alert for SMS, custom alert for phone, and a disabled alert for email.

mrslate
11-14-2005, 04:51 PM
Thanks Mark.