PDA

View Full Version : 8800 email question


ikhan42
05-24-2009, 06:41 PM
G'day everyone,

I have inherited a blackberry 8800 from my wife that I have setup using blackberry messaging and my Phone provider to allow me to send and recieve emails on the device.

I am running my own email server using windows exchange 2003 and cant seem to work something out, I can send and recieve emails from the device no problems but what I am finding is when I login to my mailbox on a pc with say Outlook web access any email I open I recieve a copy of that email as a new email on my blackberry again.

Does anyone know why this is happening and how I can stop it am guessing there is a setting in exhcnage server but I have looked through all the settings and cant find anything that would be causeing this to happen.

Thanks in anticipation
ikhan42

ikhan42
05-26-2009, 05:49 AM
Seriously 55 people have viewed this and are all stumped!!! There must be a guru that knows why this is happening.

Ikhan42

G'day everyone,

I have inherited a blackberry 8800 from my wife that I have setup using blackberry messaging and my Phone provider to allow me to send and recieve emails on the device.

I am running my own email server using windows exchange 2003 and cant seem to work something out, I can send and recieve emails from the device no problems but what I am finding is when I login to my mailbox on a pc with say Outlook web access any email I open I recieve a copy of that email as a new email on my blackberry again.

Does anyone know why this is happening and how I can stop it am guessing there is a setting in exhcnage server but I have looked through all the settings and cant find anything that would be causeing this to happen.

Thanks in anticipation
ikhan42

Dubdub
05-26-2009, 07:24 AM
Did you try a search? Maybe this will help or at least give you some ideas? http://www.blackberryforums.com/general-9500-series-discussion-storm/175078-duplicate-emails-blackberry.html