PDA

View Full Version : 8700 unlocked here in our country but no service


marcdashale3126
05-30-2009, 05:14 AM
hi

i just unlocked this 8700 locked from at&t

but after unlocking result to no service

is this a hadware problem or firmware problem...

try to put its original sim but still no service...

turn on and off wireless connection still no service


thanks in advance

marcdashale3126
05-30-2009, 06:41 PM
hello

any idea

JSanders
06-04-2009, 09:11 AM
Return the device to your seller.

marcdashale3126
06-04-2009, 07:14 PM
i just return it to my customer

he just arrived and ask me if i can unlocked his phone

i unlocked it but no service

maybe its a hardware problem

coz it has so many scratches sign of falldown

Medusalith
06-04-2009, 09:38 PM
If it was locked to a carrier from a different contry, after unlocking it you should try a clean install, following the forum help steps in the FAQ's section. I had a similar problem and solved it doing that. Don't forget after the clean install to go and change the call settings to your country code.

marcdashale3126
06-05-2009, 11:53 AM
before i decide to turn it back to my customer

cleaning, soldering antena pad, select our network still no service

this is not my first unlocking and everythings allright...

search in every forum that im reg still the same answer

try to clean, unlock again your phone with latest OS "many times"

FAILED no service

david9962000
06-05-2009, 06:17 PM
What band does your country use?

marcdashale3126
06-05-2009, 07:19 PM
900/1800 bandMhz selection

but i cant find any band selection in my phone....

david9962000
06-05-2009, 10:53 PM
Did you try a manual search? Option>Mobile network

marcdashale3126
06-06-2009, 07:01 AM
yes it shown manual instead of our network

still no bar at signal..

try again to automatic still no service logo...