PDA

View Full Version : internet service not working...


olsenkayla
06-01-2009, 12:26 PM
Hey all-

I turned off my phone the other day during a flight and ever since, I have no internet. I am not getting emails, facebook, and can't browse the internet at all.
I have phone service and can send/recieve texts... but nothing else.
Any ideas?

djm2
06-01-2009, 02:42 PM
In Manage Connections->Services Status what is reported for Blackberry Internet Services? Try starting data services under Mobile Network Options, also located under Manage Connections.

NJBlackBerry
06-01-2009, 02:44 PM
Take the battery out; put the battery back in.

djm2
06-01-2009, 02:46 PM
Take the battery out; put the battery back in.

This is the best first advice!

olsenkayla
06-01-2009, 02:46 PM
Services Status shows "Connection: Mobile Network"
Data Services are On.

olsenkayla
06-01-2009, 02:46 PM
Already pulled the battery. Probably 5-6 times...

djm2
06-01-2009, 02:51 PM
A guess: Try logging onto your BIS account from a computer, and resend the service books for the account. However, if NJB comes back with an alternate suggestion, try his approach first! ;-)

SteveO86
06-01-2009, 03:31 PM
Where have you traveled to?

Options -> Advanced Options -> Host Routing Table.. Hit the menu key and choose register.

olsenkayla
06-01-2009, 03:44 PM
My phone worked when I was gone for the week... just not when I got back. So from Pennsylvania to Minnesota, the phone broke.

djm2
06-01-2009, 09:50 PM
Well, it obviously froze. ;-)

Statman
06-02-2009, 12:47 PM
In addition to resending the service books...update the roaming using *228 option 2.

Mark479
06-21-2009, 01:07 PM
have you paid your bill? :)