PDA

View Full Version : wiped OS, desktop manager won't load new OS


neil1967
06-03-2009, 08:31 AM
Hello All,

I have a BB 8830 that I wiped the OS from (it's at the white screen with 507 error) and for some reason when I connect it through the USB port and run the application loader from the Desktop Manager (v4.2.2), the Wizard does not seem to have the actual OS software to install. It says, under Application Name "The Blackberry Desktop Software does not have Blackberry Device Software for the device that you have connected to the computer." I thought the Desktop Manager had the Device Software with it. No?

I've followed all the steps that all the forums are telling me to follow:

-The device is connecting through the USB.
-I've tried doing it with my laptop docked and undocked.
-I've tried getting rid of the xml file all the forums say to get rid of.
-I even blew away the desktop manager and reinstalled it.

What the heck am I doing wrong?

Thanks!

jsconyers
06-03-2009, 08:39 AM
Go to c:\program files\common files\research in motion\apploader and verify the vendor.xml file is not there. Also, while there, click on loader.exe and try loading the OS that way.

ohad_129
06-03-2009, 10:57 AM
Wirelessly posted

Go apploader and there where its written com open it you can find there your pin number mark it and install again your new os