PDA

View Full Version : HTML Browser on cingular 8700 missing


husef9926
12-08-2005, 11:09 PM
I am missing the HTML browser on my blackberry. I have the "cingular browser" but i understand that is for WAP browsing only. I have gone to the host routing table and registered the first couple lines and the icon hasn't popped up yet. Any suggestions? thanks.

likefre
12-08-2005, 11:18 PM
I am missing the HTML browser on my blackberry. I have the "cingular browser" but i understand that is for WAP browsing only. I have gone to the host routing table and registered the first couple lines and the icon hasn't popped up yet. Any suggestions? thanks.
Log in to webclient and resend both servicebooks that are listed on profiles and you should see the bb browser show up on the bb.

husef9926
12-08-2005, 11:24 PM
I could only find one service book to send... after resending, the html browser still did not appear...

likefre
12-08-2005, 11:30 PM
I could only find one service book to send... after resending, the html browser still did not appear...
ok..visit support.cingular.com and register. Access tech support chat and explain to them that you are missing the option on web client to send yourself the bb browser service book. Tha's the fastest way right know to solve your problem

cwosigns
12-09-2005, 12:59 AM
a search would have yielded your answers.

danbedford
12-10-2005, 06:37 PM
I am missing the HTML browser on my blackberry. I have the "cingular browser" but i understand that is for WAP browsing only. I have gone to the host routing table and registered the first couple lines and the icon hasn't popped up yet. Any suggestions? thanks.

From my experience on my 8700c, the Blackberry Browser is hidden by the default theme (the Cingular theme), so all I had to do was Alt-click the scroll wheel and un-hide the application.

I also haven't noticed any real difference between the Cingular Browser and the Blackberry browser in terms of being able to render any pages differently.** I just switch the emulation mode to something like Microsoft IE if I have any problems bringing up a 128-bit secure page.

**: Scratch that... one thing I have noticed is that I cannot login to Gmail using the Cingular browser, even with the Emulation mode setting set to Microsoft IE. The Blackberry browser loads up Gmail just fine (albeit the basic HTML version of it) with the emulation set to either Blackberry or Microsoft IE. So maybe the Blackberry browser is a better HTML browser like they say. :smile: