PDA

View Full Version : 7130e LED randomly just stops blinking...


joshuaaf
12-10-2005, 11:16 PM
Has anyones 7130e green LED indicator just stopped? If I refresh the wireless connection. That is, if I cycle the radio on and off using the TURN WIRELESS OFF option the blinky light returns.

*shrug*

Thanks!

Josh

GeekNJ
12-10-2005, 11:29 PM
Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Mine seems to work correctly. Flashes red if I have a new message otherwise it flashes green. Does yours do that too?

joshuaaf
12-10-2005, 11:31 PM
Yes, the BB changes back-and-forth when I have unread messages etc. But sometimes, it'll just be sitting and the flashing green LED just stops. The curious thing is that when I hit the rotary and get the screen back, I haven't lost my wireless connection, it still says 1XEV.

-Josh

GeekNJ
12-10-2005, 11:37 PM
Wirelessly posted (BlackBerry7130e/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/105)

Was just checking. If it didn't turn red then maybe the red LED wasn't working.

k40jeep
12-11-2005, 02:19 AM
I bought mine yesterday at the vrzw store and love it. In response to the led, mine seems to work fine. It is the fifth one in the store I go to. It blinks blue when I use my bluetooth (which is amazing quality) and the blue is just cool but yeah. The red and green work as well when not on bluetooth.

clarocco
12-12-2005, 12:20 PM
A related question -

Is there a way to get the LED to flash when you have phone voice mail? Even though I get a message stating I have voice mail, the LED doesn't flash.

Thoughts?

Thanks.

whsbuss
12-12-2005, 01:44 PM
A related question -

Is there a way to get the LED to flash when you have phone voice mail? Even though I get a message stating I have voice mail, the LED doesn't flash.

Thoughts?

Thanks.

Haven't tried but are you sure about that? The VM sends a message which should cause the LED to flash.