View Full Version : HELP : No "Message Service" after update

12-13-2005, 07:47 PM
I recently updated my Blackberry and everything went smoothly. But now when I try to compose an email or open attachment I get a message that reads "No message services configured. You will only be able to Save Draft"

I went to settings, Message Services and it is empty.

i try 2 options from someone in this forum but it doesn't work
1) "You probably need to just re-connect to your Desktop Manager and re-sync with exchange, then generate a new encryption key..."

2)"I had to send myself a new PIN email. Then, everything started working again. To do this, choose Messaging-Compose PIN and send a message to your own PIN (if you don't know your PIN, you can find it under Options-Status."

hope i will recieve a reply soon thank you

12-13-2005, 09:52 PM
Wirelessly posted (Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0) BlackBerry7100i/4.1.0 Profile/MIDP-2.0 Configuration/CLDC-1.1 VendorID/103)

It sounds as if your service has been "corrupted" in some way. Check your service books and make sure they are all there. If not, resend them. Also, depending on your device, do a Master Reset or a hard reset, followed by re-registering the device (options, (advanced options), host routing table, click anything and select register now. If none of this works, call your provider and ask them to refresh your data services. Hope this helps.

12-14-2005, 12:42 AM
thank you for replying
i tried but it is still not working .i called my provider, rogers, they said everything should be working fine .

Anyone know how to fix this problem

12-14-2005, 01:37 AM
Are you using your own bes or are you using a blackberry web client>? Try first clearing out your service books using the Desktop Manager. Then if using bes4, use the server manager to re-send svc books. If using BlackBerry Web Client, re-send yourself service books from there (once logged in).

12-14-2005, 11:49 AM
Sounds like you need Service Books.

12-15-2005, 07:13 AM
i go to options then click on service books and try to do something there but it still same .Sorry guys cause i just using blackberry for a week ... so please explain easy for me if u have answer for me thank you

12-15-2005, 07:34 AM
Sometimes if a service book is corrupt it cannot be over-ridden. IN these instance go in to Options (Settings) > Service books, click on each entry and delete (there may be a couple you cannot delete, this is normal). Then either sync with Desktop Manager (if you're using a corporate BlackBerry on a BES server) or if using BlackBerry internet service log in and resend the service books from there. Also, while you're in the settings menu go in to Host Routing Table, click the trackwheel and select Register Now. This should replace the service books which will either solve the issue, or remove service books as a variable in the diagnosis.

12-15-2005, 11:01 PM
1st i delete my service book i deleted all my 5 options on my service book
2nd i go to host routing table and register so i recieved 4 sms tell me my handhelp been registed .Then it still have this message when i tried to send email

12-16-2005, 09:43 PM
Here is the deal:

What are you using? Your Own BlackBerry server (Is the server being hosted by your company?) OR are you using a Blackberry Service provided directly from a provider such as tmobile, cingular, sprint, etc?

IF you are using your own BlackBerry Server, go to the server (if you dont have the BlackBerry Server Manager Installed Locally on your machine), go to the User and click below on IT ADMIN and re-send service books.

IF using a BlackBerry Web Client/BIS-scroll through the options and look to re-send service books.

03-06-2006, 06:49 PM
just call your service providers blackberry department and they will send you the service books(y)

03-06-2006, 06:52 PM
This thread is over 2 1/2 months old. It has probably been resolved. Two months ago.

03-06-2006, 07:17 PM
I used the search, because I was having that problem, but did not find a solution. So I called my service provider and had the issue resolved. I noticed the post was old but figured many newbies, like myself, will use the search instead of being chastised so I posted my solution for that reason.

Keep up the good work.

03-08-2006, 01:50 PM
What was the answer...