PDA

View Full Version : BES and Domino upgrade help needed


kayester
07-16-2010, 03:55 AM
I am currently running BES 4.1.4 on Domino 6.5.6.

I am about to start upgrading the first of our many Domino servers to 8.5.

Doing this will replicate the 8.5 names.nsf template to all other Domino 6.5 servers (including the BES Domino Server)

This is not a problem as all the existing Domino 6.5 servers will run fine with a 8.5 names.nsf template.

However how about the BES server?? I know i must be at a minimum of 4.1.7 to run with Domino 8.5 but at this stage I am not upgrading the Domino server (leaving as 6.5) but it will have an 8.5 names.nsf template.

Will BES still run OK?

Tricky one, but if anyone can help would be greatly appreciated.

Thanks

x14
07-16-2010, 09:40 AM
You don't have to do anything on BES.

You would need to update the BES software when you upgrade Domino on that server.

kayester
07-16-2010, 11:30 AM
Cheers X14 - so the 8.5 template changes to the Names.nsf dont affect the BES 4.1.4 in anyway?

Good to know - thanks