PDA

View Full Version : Bold 9700 Level 1


vliou
08-02-2010, 09:19 AM
I have the strangest issue with my new Bold 9700. My Level 1 notifications isn't working. I've checked BIS, rechecked all my profiles, deleted email accounts + readded it, but nothing, level 1 is not working. Does anyone know if this is a known bug? Ever since the 8703 when I started using Level 1 it worked flawlessly, now i'm stumped...:smile:

tsac
08-02-2010, 08:51 PM
Try sending yourself a message designated level 1 and see if the options for notification have been changed or your not set the way you think

To change the priority level of email messages on the BlackBerry device, complete the following steps:

On the Home screen, click Compose Email.
Select the name of the message recipient.
In the Message screen, click the trackwheel, then selectOptions. The Current Message Options screen is displayed.
In the Importance field, click the trackwheel, then selectChange Option.
Select the preferred priority level (Low,Normal, or High). The default is Normal.
Click the trackwheel, then selectSave.
Compose the message and send.

akosnitzky
08-02-2010, 09:13 PM
I have the strangest issue with my new Bold 9700. My Level 1 notifications isn't working. I've checked BIS, rechecked all my profiles, deleted email accounts + readded it, but nothing, level 1 is not working. Does anyone know if this is a known bug? Ever since the 8703 when I started using Level 1 it worked flawlessly, now i'm stumped...:smile:

Hello. Please change your profile to the correct device which is helpful for all. When you edited your profile, did you see if your level 1 would notify with different methods? (LED Indicator, vibrate, sound). If you chose sound, dont forget to have an available volume. Another option may be to set up a custom profile.

vliou
08-08-2010, 11:51 AM
Yes, I have indeed done all that. On my old Tour, the very least it would do is turn the email subject line Red, it isn't even doing that, and yes the filters are set properly...any other ideas?

akosnitzky
08-08-2010, 12:02 PM
Which OS variant are you using? Type myver on your memo pad or look at options-about for this info

vliou
08-08-2010, 12:03 PM
EDIT: 5.0.0.743 - upgrading to the new one now

vliou
08-08-2010, 12:27 PM
Issue resolved - called carrier - under the BIS admin screen, there is a field, that for whatever reason, was checked - "ignore email filters"

o.O.