PDA

View Full Version : invalid email/password


futterbly79
12-02-2010, 05:40 AM
Good morning, all.

For the past 3 days now, I've been receiving notifications on my BB saying that I cannot receive emails on my BB because my (email) password is invalid. I go thru the steps to validate that info and it won't let me. Only after a few tries or a few hours in betweencan I validate my password. Then within a day or hours I receive the message again.

Is this a problem anyone else is familiar with? I have not changed my password on my PC and I am not having any issues with my email otherwise. It is my hotmail account that is having this issue.

Thanks for any help.

aiharkness
12-02-2010, 06:07 AM
I know one of the microsoft services, hotmail or windows live email (or maybe they are virtually the same thing now) requires some users to validate their login every so many months. But that isn't exactly what you are seeing. Maybe there is some glitch and it is timing out early?

If it were me, here is what I would do. I would delete the hotmail account from BIS, and delete the hotmail email account service books from the device. I'd wait a little while. How long? I'm just guessing a couple hours, maybe half a day. Then add the hotmail account back to BIS and resend the service books. Then wait and see what happens.

futterbly79
12-02-2010, 08:28 AM
Thank you muchly. I will give this a try. :)

aiharkness
12-02-2010, 08:37 AM
Post an update when you get the chance.
Posted via BlackBerryForums.com Mobile

futterbly79
12-04-2010, 04:58 PM
It worked. Haven't had an issue since deleting my email, waiting a day and then adding it back onto my BB. Thanks again.

aiharkness
12-04-2010, 06:32 PM
Very cool. Thanks for posting the update.
Posted via BlackBerryForums.com Mobile