PDA

View Full Version : Error 406 for 7100i


BillyD
01-23-2006, 10:30 PM
I have looked everywhere (searched other threads) for the answer to this and it seem it varies depending on service provider. Is there a certain configuration for the browser to stop getting this darn 406 error? I'm with nextel and a 7100i. I am trying to download the voice ringtones and so many threads have websites but I continue to get the same 406 error. I can get the poly ringtones but I cant get the wav files from places like Walmart.com (etc.) by using the samples and e-mailing them to myself, 406... 406... 406...! Who can help me out?

Billy D

myownminerva
01-23-2006, 10:56 PM
you get the error because those sites send ringtones via text message...if you have ever used sms with the bb you know why this is. try www.handango.com. they send them 'over the air' to your bb.

BillyD
01-23-2006, 11:24 PM
Is this more so a 7100i issue? Because my buddy has Verizon and he can download them from Websites by playing the sample and saving it.

Nsupporter
01-24-2006, 12:26 PM
removed

martin_j001
01-24-2006, 01:15 PM
nextels' software doesnt support wav files through the browser.

...which is why you get the 406 error. The 406 error means you are trying to access a file that the bb browser does not support or recognize.

BillyD
01-25-2006, 03:43 PM
Thanks guys. I was hoping there was a way around it but I guess not. It's a great phone, I just miss being able to assign the ringtones to callers that I had on my other phones.

Billy D

mdwatts
01-25-2006, 05:28 PM
there are a few nice ringtones already on the phone that i use. its still a pain that we 7100i users cant get real ringtones yet....... someone please figure it out!! were dying here.......!