PDA

View Full Version : Default Broswer Configuration is blank


plewellen
01-25-2006, 01:10 AM
Someone please help me. This issue is driving me nuts.

I do not have the mmode nor the internet browser for my 8700c.

I tried everything that I have seen on websites and I spoke to Cingular representatives multiple times

I registered my Host Routing Tables multiple times.

I sent the Internet Service Browser Service Book to my device

I have restarted a lot. I put in TCP/IP information for APN.

I downloaded 4.1 from the Cingular website and loaded it to my device.

I tried changing the option on browser configuration, but it just stays blank when I try to change it.

Still despite all this, I still have no broswers. Everytime I try to loss it is unable to connect to the internet even though I clearly in the network.

I am on my corporate BES server, which could make a difference, but my System Administrator says that I should have the browser. Other devices have browsers, but for some reason this one doesn't. I am one of the early ones to use the device so that could cause problems.

What makes it worse is that I originally just has mmode, but Cingular pushed me the other internet browser after callling them. I was fine until I tried to hook my email and PIM. That's when I lost the broswers. Each time I call them trying to get this done again, they said that they couldn't nor did they know how to do this again.

Can anyone tell me how to unlock all my browsers?